Shopify is Down: Issues Accessing Storefront, Admin and POS
Resolved
This incident has been resolved.
Posted Jun 11, 2021 - 13:46 EDT
Update
We are continuing to investigate this issue.
Posted Jun 11, 2021 - 13:46 EDT
Investigating
Shopify merchants and customers are currently experiencing issues with accessing the Storefront, Admin and POS. This issue is being investigated. We will update you once we have more information.
Posted Jun 11, 2021 - 13:20 EDT
This incident affected: AIA Store.